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DO NOT connect hardware until prompted by the  
Hardware Setup Wizard after installing Point of Sale!

Install and Setup Sequence 

  1. Install Point of Sale   2. Start Setup Interview

  3. Connect Hardware and Complete Interview

  4. Ring Up Sales!   5. Next Steps
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Before You Begin 
All Installations

• �Ensure your workstation meets the minimum system requirements listed at the 
end of this guide

• Sign on to Windows with Administrator rights before installing
• �Install the latest updates for your firewall software. Typically, this is done by  

right-clicking on the firewall icon in your task tray and selecting the option to 
check for updates

• �If installing on multiple workstations, ensure they are properly networked; contact 
a qualified network technician if you need networking help

• �If integrating with QuickBooks financial software, review the QuickBooks 
Integration tab before beginning

New Single-Store Installations
1. Gather the following information:

• �Applicable sales tax rate(s) and the name of the agency to which they are paid

Other helpful information to have:
• �Names, contact information, account numbers, balances, etc., for existing 

vendors, customers and employees
• Current on-hand counts, costs and prices for existing inventory items
Don’t worry if you don’t have all this information now. You can still install and 
enter the information later.

2. Follow the order of the tabs in this guide.   

Upgrading from a Previous Version
• Select the Upgrade Prior Version tab for instructions specific to you

New Multi-Store Installations
1. Review the information on the Multi-Store tab. 
2. Gather the following information:

• The information shown for single-store installations
• Names, addresses and phone numbers for each store
• �Point of Sale license number and Store Exchange communication  

method for the Server Workstation at each store                   

3. Follow the order of the tabs in this guide.
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About Firewalls
Firewalls are an important part of an overall data protection 
strategy. With the latest updates, most major software 
firewalls will be automatically configured to allow Point of Sale 
operations. Likewise, the firewall included in Windows® Vista/ 
7/8/8.1 is detected and automatically configured when you first  
run Point of Sale.
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Installing Point of Sale on the 
Server Workstation 
Choosing a Server Workstation
One computer in your store must be made the Server Workstation. This computer 
performs all Point of Sale activities, plus:

• Creates and stores the Point of Sale company data file
• Manages your Point of Sale registration and user licenses
• Connects to and exchanges data with QuickBooks financial software
• �In a multi-workstation environment, it must be running to use Point of Sale  

on any workstation

To install Point of Sale on the Server Workstation:
1. Close all running programs, except Windows. 
2. Put the Point of Sale CD in your CD-ROM drive. 

• �If the installation doesn’t begin automatically, locate and double-click  
the setup.exe file on the CD 

3. Follow the onscreen prompts: 
• �Enter the License and Product numbers from the CD holder or provided to  

you by a sales agent 
• �Choose how many computers Point of Sale will be installed on at this location.  

If installing on only one computer, go to step 4
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Installation

4. ����If prompted, restart your computer and then launch Point of Sale. 
Point of Sale will automatically install other required applications contained on  
the CD, if necessary. See requirements on back cover.

Creating Your Company Data
On startup, Point of Sale displays options for opening or creating a company data file. 

1. Select New Company File.

2. Enter a unique name for your company data and click OK.
• �If this is a Multi-Store installation, also enter your Store type, Headquarters  

or Remote and store number  
(Note: Install only one Headquarters store)

3.� �When prompted, select a workstation number.  
(1 is suggested for the Server Workstation)

4. Click OK.

Point of Sale creates your company data file; which may take a few minutes. 
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Registering Point of Sale
Point of Sale must be registered on the Server Workstation or it will cease to 
function on the 6th day after installation.

1. When prompted, select Register Now. 
2. �Follow the instructions to register online (alternatively, you can register by 

phone).
After registering, your workstation type and license/product numbers can be viewed 
by selecting About Point of Sale from the Help menu. You will need to provide 
these numbers if contacting Intuit for support or to purchase additional user 
licenses. 

 
 
 

About Point of Sale Licensing
Point of Sale can be installed on multiple workstations using a single license number. 
However, in that case, only one of the workstations can run Point of Sale at one 
time. For multiple workstations to run the program concurrently requires multiple 
user licenses (additional licenses sold separately). 

With multiple user licenses, the Server Workstation acts as the “license manager,” 
checking licenses in and out to the other workstations. As many workstations can be 
using the program concurrently as you have purchased user licenses, up to twenty 
in a store. 

The Server Workstation must be running for any workstation to run Point of Sale, but 
only uses a license itself if it also has Point of Sale open. 

• �Instructions for adding Client workstations can be found on the Add 
Workstations tab

• �For additional information about Point of Sale licensing, search the in-product 
Help index by keyword “licensing” 

Benefits of Registering Point of Sale
You are encouraged to register Point of Sale promptly. Besides keeping your  
software functional, registration provides access to valuable online features.
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The Setup Interview is automatically launched and will help you configure basic Point 
of Sale options for your business.

Notes about the interview:
• �If you are not prepared to complete a page, skip it and come back later (select 

Setup Interview from the File menu)
• Most of the choices you make can be changed later
• �Use the Tell me more links on each page for answers to frequently  

asked questions
• �More advanced options can be set up later in either Company or Workstation 

Preferences (accessed from the File menu)

What’s important about interview pages?
Your Company
The company information you enter is printed on sales receipts and other documents 
created in Point of Sale.

Completing the Setup Interview  

Setup
Interview
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Sales Tax
If you charge sales tax, answer Yes and enter the total sales tax rate and the agency  
to which you make your tax payments.
 

  
 
 
 
 
 

Other Sales Tax Options
Point of Sale offers several advanced sales tax options, such as:

• Different rates based on item type, customer location or unit price thresholds
• Collecting and paying taxes to multiple agencies 
• Removing taxes on sales to tax-exempt customers
• And others to help you meet local taxing requirements

If you need to set up more advanced sales tax options, enter the tax rate you most 
often charge on this page and then, after completing the interview, set up other tax 
options in Company Preferences.

More information on sales taxes can be found on the Setup Inventory tab. 

Payments*
Learn about the QuickBooks Payments Account which allows you to easily accept  
credit and debit cards.

If you already have a QuickBooks Payments Account for your Point of Sale software,  
simply log in with your ID and password to link your account to your new software.

If you are upgrading from Point of Sale 10.0 and below and have an existing payments 
account, you may have to call QuickBooks Payments Support at 1-877-556-4350 to 
complete set up. Please refer to the Upgrade Prior Version tab for more information.

For more information on QuickBooks Payments, select the Payments or Gift Cards tab.

Gift Cards*
Learn about our gift card service which allows you to easily accept gift cards.

If you have already activated your gift card service for your Point of Sale software,  
simply enter your account number to link your account to your new software.

For more information, select the Payments or Gift Cards tab. 
 
*Both services are optional, require application approval and additional fees apply.
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Connecting Hardware 
Point of Sale hardware is available directly from Intuit or you can purchase  
compatible hardware from other sources.

• �If you purchased hardware from a source other than Intuit, verify it is on the  
Point of Sale compatible hardware list and have any instructions or driver discs  
that came with the hardware on hand. The list is available online at  
support.quickbooks.intuit.com and enter INF16088 in the search box.

• �For detailed hardware connection instructions, refer to individual hardware  
setup guides.

Hardware Port Notes
• �Ensure you have the required number and correct type of computer ports for the 

hardware you are installing. For example, the USB hardware bundle sold by Intuit 
requires three USB ports.

• �If more USB ports are needed, purchase a powered USB hub. Check your  
computer manufacturer’s specifications for the correct type of hub to purchase.

• �Installation of some USB devices is specific to the port in which it is plugged at 
the time of installation. If you later move the connection to another USB port,  
your device may stop working. We recommend you make a note of the ports  
used and always plug these devices back into the same port.

Connect  
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The Hardware Setup Wizard is included as part of the Setup Interview and will walk 
you through connecting and configuring your hardware.

• �Do not connect hardware to your workstation until instructed to do so by 
the wizard.

• �You can return to the wizard anytime from the Setup Interview.

To Set Up Your Hardware:
1. Select the Hardware tab from the Setup Interview

2. �For each piece of hardware you wish to set up, click on the setup button to 
launch the wizard. Follow the onscreen instructions to connect, configure and 
test each piece of hardware.

 
 
 
 
 
 
 

 
 

• �If installing non-Intuit hardware, you may be prompted to use the           
manufacturer’s CD. When done, return to the Setup Wizard and continue.

Configuring an Inkjet or Laser Printer
1. Select the Hardware tab from the Setup Interview.

2. �For printer installation, click on the Windows printer setup button to launch 
the wizard. Follow the onscreen instructions to connect, configure and test 
the printer.

The Hardware Setup Wizard 

What if my hardware stops working?
If your hardware stops working in the future, you can use the Hardware 
Troubleshooter to pinpoint the cause and get it working again.

From the Point of Sale Help menu, select Hardware Troubleshooter and  
follow the prompts.  
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Getting Started Guide
The Setup Interview helped you to configure basic program options.  
The recommended next steps for your business are:

• �Set Up Inventory—create departments and add your vendors and 
inventory items 

• �Customize Point of Sale—add employees, assign security rights, set up  
sales tax options and define printing options 

• �Complete Routine Tasks—receive and sell merchandise, run reports and  
share data with QuickBooks financial software

Use with QuickBooks Financial Software
QuickBooks Point of Sale is designed to share data with QuickBooks  
financial software.

If you are ready to integrate now, follow the steps in the QuickBooks  
connection wizard. The wizard can be found in the Financial Center under  
the Financial menu.

Next Steps   

N
ext Steps
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Do you have data you can import into Point of Sale?
Getting your vendor, item and customer records entered into Point of Sale 
is, without doubt, the most difficult challenge in getting up and running with 
Point of Sale. 

If you already have this information, Point of Sale can help make this 
unavoidable chore much easier and faster.

There are two ways existing data can be imported:
1. Import data from your QuickBooks financial software1

2. Import data from an Excel spreadsheet or text file2

Select the Import Data tab to learn more about these options.
1 Works with any Intuit QuickBooks Pro or Premier (2013–2015) and Intuit QuickBooks Enterprise  
 Solutions (Versions 13.0 , 14.0 and 2015). Sold separately. 
2 Requires Microsoft Excel 2000, 2002, 2003, 2007, 2010 or 2013.
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Setting Up Inventory   

Planning your Departments
In Point of Sale, inventory is categorized  
into departments. A well-planned department 
structure helps monitor sales performance, 
manage inventory and run meaningful reports, 
allowing you to make informed  
buying decisions. 

Carefully planned departments will also save you data entry time and give you greater 
flexibility when conducting a physical inventory, modifying prices and printing tags.

Tips for planning your departments:

• �Adding departments should be the first task completed in setting up inventory; 
department tax codes and profit margins are automatically associated with new 
items added to the department.

• �There is no right number of departments. If you want to compare the performance 
of two groups of items, each should be assigned to its own department. On the 
other hand, having too many departments makes it difficult to consolidate data 
on your reports. 

Adding or Importing Vendors
Each vendor from whom you purchase merchandise should be set up in Point of Sale. 
As you add items in inventory, you associate them with a vendor, allowing Point of 
Sale to automatically add vendor account numbers, terms, and order costs to purchase 
orders and receiving vouchers and build a history for the vendor, easily viewed from the 
vendor record.

�If you have vendor records in another 
application or Excel spreadsheet, you 
may be able to import them to Point of 
Sale. Select the Import Data tab for 
more information.

Using Price Levels (Optional)
Each item can have a regular price and up to four alternate price levels, allowing you  
to offer different prices to qualifying customers.

If you plan to use price levels, define them now and Point of Sale will calculate the  
prices at each level for you as you add your items to inventory.

Setting up your inventory can help you maximize profit while minimizing your 
investment of time and money.

Set U
p

Inventory
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Sales Tax Options
During the Setup Interview, you entered one sales tax rate and the agency to which you  
pay sales taxes. If necessary, you can set up other sales tax options in company preferences. 
The sales tax codes, locations and taxing instructions you set up can then be associated  
with inventory items and customers, so the correct sales tax is collected on sales.
The Sales Tax page of company preferences opens with the help sidebar displayed:

Use the Add or Edit buttons to set up sales tax codes and locations and define taxing 
instructions for each.

• Sales tax codes allow you to collect tax based on what merchandise is sold
• �Sales tax locations allow you to use different taxing instructions for each tax code 

based on where the merchandise is sold or where the customer is located

Adding or  
Importing Items
Each item added to  
inventory must be unique  
in the combination of item  
type, department,  
description, size and  
attributes you enter.

Tips for entering items:
• For merchandise items, select Inventory as the item type
• Department and Item Name are required fields
• �If entering new items not yet received, leave the On-Hand Quantity field empty. 

Point of Sale will update this field
• �If using department margins to calculate prices, enter the item cost but leave  

price fields empty. Point of Sale will calculate the prices when the item is saved  
or received.

• �Press F1 on the item window to learn more about adding items
If you have existing item records in QuickBooks financial software, an 
Excel spreadsheet, or a text file, Point of Sale can import those records for you.  
Go to the Financial Center from the Financial menu for more information.
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Importing Data  
Point of Sale offers two importing options that can greatly reduce your initial data 
entry time. Importing not only saves time, it also helps avoid data entry errors that 
can occur with manual entry. Using these tools, you can import existing customer, 
vendor and item records.

Using the Data Import Wizard
The Data Import Wizard can be used to import data you have exported from another 
software application, received from a vendor, or have in an Excel spreadsheet or text 
file (text files must be saved with the .csv extension). Point of Sale provides a default 
Excel template or you can custom map fields from your own file to the fields in Point 
of Sale.

1. From the Point of Sale File menu, select Utilities > Import.
2. �Follow the onscreen prompts to specify the type of data and file format for  

the import. 
• �Default Template: Enter (or copy and paste) your data to the appropriate 

columns of the template
• ��Custom File: Follow the onscreen instructions to indicate how the data will be 

imported to Point of Sale
• ��Vendor Catalog: Use templates designed for catalogs you receive 

electronically from your vendors
3. Specify other import options, as available, and then start the import.

Additional information is included on the default template or can be accessed by 
selecting Help from within the wizard.  

Importing from QuickBooks Financial Software

Importing from QuickBooks is enabled after you have established the connection 
between the two programs. Review the QuickBooks Integration tab for an overview  
of integration.
Importing QuickBooks vendors and customers
Active QuickBooks vendors and customers are automatically imported with every 
data exchange. 

• �If you do not want a customer or vendor imported, mark them as Inactive in 
QuickBooks before your first data exchange

• �After the initial exchange is completed, review the imported customer and vendor 
records and edit them as necessary to take advantage of Point of Sale 
features unique to each

• New or edited customers and vendors in either program are exchanged routinely

Im
port  

D
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What’s important about importing items from QuickBooks?
• You can import all or just selected items
• After importing, all activities related to the imported items, such as  

ordering, receiving and selling, should be done in Point of Sale
• Imported item quantities, costs and prices are tracked only in Point of  

Sale, although your QuickBooks financial accounts are updated to reflect  
item transactions

• Quantities of imported items are “zeroed out” in QuickBooks
• Review the imported item records, and edit as necessary, to take advantage of 

Point of Sale inventory features 
• Select Help on the Import windows for more information

Importing QuickBooks items (optional)
Point of Sale will prompt you to import QuickBooks items until you do so or decline.

1.  Select to import when prompted or select Import Items Now from the 
Advanced Options page of the Financial Center.

2.  In the Item Fields window displayed, specify how you want to map the 
QuickBooks description fields to Point of Sale item description fields.

3.   On the Item Selection window, specify if you want to import all items or 
selected items.

 Note: If you prefer to track some items in QuickBooks, such as non-resale items, 
don’t import them. 

4.   If importing selected items, use the Select Items to Import window to specify 
the items.

•  Select or clear the checkboxes at the left. All selected items will be imported.
• Click a column header to sort the list by the values in that column
•  Use the Select All, Unselect All or Filtered View buttons at the bottom to help 

locate items and make selections
• Select Help for more information

5. Select OK to start the import.
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Upgrade Notes
Previous version remains intact. Your previous version and data remain intact 
after upgrading. However, you should enter new transactions only in the new 
version. You can safely uninstall the previous version, if desired.
Upgrade one workstation at a time. If you have multiple workstations, close 
Point of Sale on all and then upgrade the Server Workstation. Then install other 
workstations, one at a time.
Upgrade all workstations/stores to new version. Workstations not upgraded 
to this version will not be able to access the company data until upgraded. 
Review custom settings. Some settings (varies by previous version) may be 
returned to the default configuration to accommodate new features in this 
version. Review the following settings:

•  List columns and order. To reconfigure columns, right-click in a column 
header and select Customize Columns.

• Memorized reports. Reconfigure and rememorize.
•  Custom security groups. Employees in a custom group will not have access 

to new features until the group properties are updated.
Update Store Exchange settings. Multi-Store users must update their Store 
Exchange settings to reflect new license numbers and exchange folder paths 
for each store. 

Upgrading From a Prior Version  
of Point of Sale   
Preparing to Upgrade

•  Ensure you meet the system requirements for Point of Sale Desktop 12.0 outlined at 
the end of this guide

•  Complete activities in your previous version:
✓ Settle any pending credit card/debit transactions
✓  If applicable, conduct data exchanges with other stores and your QuickBooks 

financial software
✓ Make a backup of your Point of Sale company data file
✓  If you require passwords to log in to use Point of Sale, ensure you have  

a password assigned to the Sysadmin user; some activities in  
Point of Sale Desktop 12.0 are restricted to this user

•  Do not uninstall your previous version before upgrading; if you have already 
uninstalled, you must insert the CD from the previous version when prompted

•  Update any installed firewall software to the latest release. Typically, this is done by 
right-clicking on the firewall icon in your task tray and selecting Check for Updates.

•  If changing your configuration in conjunction with this upgrade, such as adding 
workstations, stores, or integrating with QuickBooks financial software, read the  
information on the applicable tabs of this guide before beginning

U
pgrade  

Prior Version
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Upgrading the Server Workstation
1. Close all running programs except Windows.
2. ������Put the Point of Sale Upgrade CD into your CD-ROM drive.

�If the installation doesn’t begin automatically, locate and double-click the setup.exe file on the CD.
3. When prompted:

• Enter the License and Product Numbers from the CD holder or provided to you
• Select Server Workstation as the installation type

4. If prompted, restart your computer when the installation is completed.
5. Launch Point of Sale Desktop 12.0.

���Your previous version is detected and you are prompted to convert it for use with the new 
version.

6. Click Yes to copy and convert your data. Enter a name for the new company file (can be the 
same as previous).
7. �On the window displayed, accept the suggested location for your previous data or browse 

to a different location and click OK. The conversion process may take some time, as Point of 
Sale builds the data necessary for new features.

8. If applicable, use your existing user name and password to log in.
9. �Register your new software when prompted; then select Manage My License > Synch 

License Data Online from the Help menu.
Syncing your license data is necessary to update your company file with the number of user 
licenses you have purchased.

Upgrading Client Workstations
1. �Close Point of Sale on the Server Workstation, but leave the Server Workstation running.
2. �Follow the same procedure to install the upgrade to each client workstation, selecting  

Client Workstation as the installation type.
3. Restart your computer and launch Point of Sale Desktop 12.0.
4. �Point of Sale will search for and connect to the company data on the Server Workstation. 

If more than one company data file is found, a list is displayed. Select the correct company 
data and click OK.

5. �If prompted, enter a workstation number and then your user name and password to log on.
6. �If prompted, follow the onscreen instructions to merge licenses with the Server Workstation. 

Select Help on the Merge window for more information.
On subsequent launches, Point of Sale will reconnect to the same company data from the Client 
Workstations.
Upgrading your Payments Account with new QuickBooks Point of Sale Software:
If you are upgrading from an older version of QuickBooks Point of Sale and have an existing 
Payments account (QuickBooks Point of Sale Merchant Services), you can convert your 
Payments account to work with your new software. If you are not prompted, simply click on File 
> Setup Interview in the Payments tab. Then, click on “Yes” to accept credit and debit cards 
and then click on the “Sign In” button to sign in. Select your account from the pop up box and 
hit “Done” to leave the Setup Interview.  
Your Payments account will be activated, and you are ready to take payments in your
new QuickBooks Point of Sale software. 
If you do not have a Payment account, or see a message that your account is not 
connected, call 1-877-556-4350 to set up an upgraded Payments account. 
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Network

Adding Client Workstations   

Multi-Workstation Guidelines
Only one Server Workstation allowed. Additional workstations must be 
installed as Client Workstations. 

Install one workstation at a time. Point of Sale must be able to determine 
what workstation numbers are available and in use during each Client 
installation. Installing on multiple workstations at the same time could result in 
duplicate workstation numbers, which could cause data conflicts.

Same version/level required at all workstations. Workstations on the same 
network must be installed with the same version (e.g., Point of Sale Desktop 
12.0) and level (Basic, Pro or Multi-Store) as installed on the Server Workstation.

Server Workstation must always be running. For Clients to access the 
company data, the Server Workstation must be running (but not necessarily 
running Point of Sale). 

Point of Sale supports up to twenty networked workstations in a store, one Server 
Workstation and up to nineteen Client Workstations, which access the Point of Sale 
company data on the Server Workstation across the network.

Before beginning...
•  Make sure your computers are properly networked and meet the minimum system 

requirements (see end of guide). Consult a qualified network technician if you 
need assistance with your network.

•  Review the Point of Sale licensing information on the New Installation tab for 
information about when additional licenses are needed for multiple workstations

•  Install the Server Workstation and create your company data file. Close Point of 
Sale on the Server Workstation, but leave the computer running.

Server Workstation
• Program and company data files
• Database applications
• Communicates with QuickBooks 

financial software
• Must always be running for any  

workstation to use Point of Sale

Client Workstation
• Program files
• Accesses company data 

across network

A
dd

W
orkstations
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Installing a Client Workstation
1. Close all programs except Windows on the computer being installed as a Client.
2. Put the Point of Sale CD in your CD-ROM drive. 

�If the installation doesn’t begin automatically, locate and double-click the setup.exe file on the CD. 
3. Follow the onscreen prompts to install the program files to your computer: 

• �Enter the License and Product numbers (from CD holder or provided to you  
by a sales agent)

• Select Add Client Workstation as the installation type
• �Accept the default installation folder (recommended). Do not install  

to the Server Workstation over the network.
4. If prompted, restart your computer.

To connect to the company data:
1. �Ensure the Server Workstation is running and then start Point of Sale on the  

Client Workstation.

2. �Point of Sale searches your network and locates the company data on the Server 
Workstation. If one company data file is found, you are automatically connected  
to it. If multiple company data files are found, a list is presented; select the correct 
file and click OK.

3. When prompted, select a workstation number for this computer.

4. �Use the Hardware Setup Wizard to install hardware connected to this workstation. 
See the Connect Hardware tab.

Merging and Synchronizing Licenses
If you entered a unique license number for the Client installation, you will be prompted 
to merge the license with the license on the Server Workstation. You have 5 days to 
complete the merge, after which time only one workstation will be able to run Point  
of Sale at any one time.

After merging, the Server Workstation synchronizes its license with Intuit’s online 
licensing servers. Once done, both workstations can concurrently run Point of Sale.

To merge and synchronize licenses: 
1. When prompted to merge, select Merge Now. 

2. Follow the onscreen prompts or phone agent’s instructions to complete the merge.

3. On the Server Workstation, synchronize with Intuit’s licensing server.
• �If Server is connected to the Internet and has previously registered, this  

is completed automatically. If not connected or not registered, select  
Manage My License from the Help menu and then:

a) �To register/synchronize online: Select Synch License Data Online Now 
and follow the prompts, or 

b) �To register/synchronize by phone: Select Buy A User License and call  
the number displayed
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Getting Around in Point of Sale   
Shown below is the Point of Sale Home page Navigator  
(Pro level).

Side toolbar can be customized 
for easy access to your most 
common tasks.

The Employees section helps  
you manage employees  
(optional).

The Windows button allows  
you to easily switch between 
multiple open windows.

G
etting 

A
round

Standard menu provides access 
to all areas and features.

Items List helps you manage 
your inventory.

Quick Find allows you to search for  
items, receipts, help and more.

The Navigator provides an  
overview workflow and clickable 
links to common tasks.

Report Center helps you  
manage your business with  
an extensive list of reports.
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Getting Around in Point of Sale (Cont.)   

Messages area allows you to 
post your own notes.

Make a Sale allows you to ring 
sales, take payments and print 
receipts.

Temporarily put a sale on hold 
and then come back and finish 
it later.

In Progress helps you  
multi-task by toggling 
between open documents.

Preferences helps you manage 
the various settings and options 
in your software.

End of Day helps you close out 
your cash drawer and balance 
against sales.

Mobile Sync allows you to share 
your items with your mobile devices 
and make sales wherever, whenever. 
(QuickBooks Payments Account 
required).
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Working with Lists   
New records and documents are added in a form, but upon saving are added to the 
corresponding Point of Sale list

I want to... menus provide access to other 
tasks related to the current window.

Click any column header in a list or report to re-sort the list by the 
values in that column.  Click it again to sort in reverse order.  Right-
click a column header and choose Customize Columns to add or 
remove columns.  Drag columns to rearrange.
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Working with Lists (Cont.)   

Press F1 or select Help 
for assistance with your 
current task.

The View selector allows you to 
change the records currently displayed 
by selecting from predefined options.

Enter search keywords 
here to filter lists.

Action buttons let you quickly edit 
the current item or add a new 
item.  Actions vary in other lists.

To return the full list view click 
on the Hide Detail button.

Sync to Mobile allows your item 
to be shared outside your store 
using Mobile Sync (requires a 
QuickBooks Payments Account).
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Sales Receipt

Multi-Tasking in QuickBooks Point of 
Sale Desktop 12.0

Look up customer information 
and assign them to the sale.

Once you have taken the payment, click on the 
Print Receipt button to complete the transaction.

Scan barcode or enter item information 
here to add to the receipt.

Make changes to the selected item 
using the available buttons.

Side toolbar can be customized for easy 
access to your most common tasks.

Multi-tasking allows you to work on different parts of the program (such as sales 
receipt, voucher, purchase order etc.) at the same time and switch between them as 
needed with the Ctrl+Tab key combination. Multiple windows can be kept open at the 
same time and the Ctrl+Tab key combination will let you navigate through all open 
windows. The open windows list is also available through the Windows menu and in 
the Windows button drop down on the Home screen.
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QuickBooks Payments and  
Gift Card Services 

Key Benefits
Take payments right from your Point of Sale software. You’ll save time and 
minimize errors with an integrated payments solution*:

• Virtually eliminates double-data entry
• Sales data syncs with your QuickBooks financial software
• No credit card terminal or second phone line needed

Get better information about your business and customers

When you use a QuickBooks Payments Account, your QuickBooks Point of Sale 
software will automatically capture transactions, approval code, type of card 
and credit card number for each transaction. Use this information to better 
understand your business and provide better service to your customers.

* Integrated credit and debit card processing requires a QuickBooks Payments Account. 
Integrated gift card processing requires a gift card service account. Both services are 
optional, require application approval, and fees apply. Optional credit card reader 
required for lowest discount rate available, sold separately. PIN pad to accept PIN debit 
transactions required, sold separately. See the end of this User Guide for additional 
requirements.

Accepting Credit, Debit and Gift Cards

With a QuickBooks Payments Account you can 
accept all major credit and debit cards as well as  
add Gift Card Services for your business.*
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QuickBooks Paym
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ift Card 

Services

FAQs
Can I use my current merchant service? Yes. You will process payments 
separately through your credit card terminal and then must manually record 
them into Point of Sale. You will not benefit from integrated authorization, 
settlement and reporting and risk higher chances of data entry error. 
Do I need special hardware? A card reader is recommended to speed credit  
and gift card processing and qualifies you for a lower rate on credit card sales. 
Other hardware is available, including a PIN pad for PIN Debit transactions,  
a signature capture device and a card reader/PIN pad combination. All are 
optional and sold separately.  
Do I need a separate phone line? You have two connection options:  
1) Internet connection, which eliminates the need for a separate phone line, or  
2) by direct modem connection, in which case a dedicated phone line is required.
What kind of support will I get? Live customer support is available via phone 
24/7/365* for your merchant service account. You can also manage your account 
online for free through our Merchant Services Center. 
* Subject to occasional downtime due to systems and server maintenance.

What if I have multiple stores? You will need to set up separate merchant  
and gift card accounts for each store location. Discounts are available. 
Call 1-800-558-9558 for details.

Key Benefits (Cont.)

With QuickBooks pricing, you don’t have to worry
• �From Intuit, the makers of QuickBooks and TurboTax software
• Competitive rates
• No hidden fees (e.g., statement fees, cancellation fees) 
• �No contracts—you can cancel at any time

With our gift card service you can automate gift card acceptance and redemption.

Mobile Sync

With a QuickBooks Payments Account you can accept payments on your mobile 
device and automatically update your Point of Sale software. By checking the Sync to 
Mobile box on your Item Details in Point of Sale, your items will seamlessly appear on 
your mobile device to sell wherever, whenever. You can then make sales away from 
your business with the confidence that your data is correct. When you view the sales 
receipts you will see the sales you made on your mobile device within your Point of 
Sale software. Adding new items from your mobile device is easy, and you will also see 
those appear in your Point of Sale software. To learn more, refer to the Help menu and 
the Mobile Sync icon on the Navigator.
*Requires a QuickBooks Payments Account, as well as a supported mobile device; visit  
www.GoPayment.com for more details about the mobile solution.
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Configuring QuickBooks Payments and  
QuickBooks Gift Card Services
Once you are approved and create your login via the link in your welcome  
email, you’ll need to configure Point of Sale for transaction processing.
1.	 Select Setup Interview from the File menu. 
2.	 Select the Merchant tab.
3.	 Select Login and enter your account information (the email address and  
	 password you created earlier).
	 •	Select the appropriate associated profile.
4. 	 Once you have signed in correctly, the tab will indicate that your QuickBooks  
	 Payments Account is linked.
 
 
 
 
 
 
 
 
 
 
 
 
 
5. 	 Select Payments Preferences to configure other payments options. 
6. 	 (Optional) Navigate to the Gift Cards tab and enter the gift card account  
	 number that you received after signing up for our gift card service.
 	 •	Note: You can only accept gift cards in if you also have a QuickBooks		
	 Payments Account 
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QuickBooks Paym
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Protecting Credit and Debit Cardholder’s Data
Point of Sale provides a separate Implementation Guide to help 
you comply with the requirements of the Payment Card Industry 
Data Security Standard. 

Select User Guides from the Help menu to access this important 
information.

Configuring QuickBooks Payments and 
QuickBooks Gift Card Services (Cont.)

7. 	 Select Communication Setup from the left-side menu. 
8. 	 Select Use this computer... if you want all communication to the service(s)  
	 to connect through this workstation. 
	 •	If this setting is grayed out, communication is already configured to go through  
		  this workstation. To change to another workstation, access this setting from that  
		  workstation.
9.	 Select Secure Internet Connection or Direct-dial (modem) as your 		
	 communication method.
	 •	If you need assistance, select Internet Connection Setup. Internet connection  
		  requires you have an Internet Service Provider (ISP). A high-speed, always-on  
		  connection is recommended (such as DSL or cable).
10.	 Accepting PIN Debit payments also requires that a PIN pad be installed.  
	 Refer to the Connect Hardware tab for installation instructions.
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Setting Up Multiple Stores    
Review this information and then follow the setup procedures in this guide at each 
store, starting with your Headquarters store.

Overview
With the Multi-Store level of Point of Sale, you can effectively manage up to twenty 
stores from one location, with features like centralized purchasing, transfers of 
merchandise, exchange of information between stores and company reporting. The 
managing location is called the Headquarters and all other stores are remote stores.

All stores share one inventory, but Point of Sale tracks item quantities by store and, if 
integrated with QuickBooks financial software, profit and loss by store can be tracked 
using the class tracking feature.

Store Exchange
The exchange of information between remote stores and Headquarters is called 
Store Exchange. Store Exchanges are done through the Server Workstations in your 
stores via one of five methods:

• Desktop email, using your default Windows email client
• Web-based email, such as Yahoo!® Mail and MSN Hotmail®

• Removable media, such as a USB memory stick
• Network file transfer over a VPN, WAN, or LAN
• Exchange over the Internet with the Intuit Service (fees apply)

To learn more about how a Multi-Store configuration works, see in-product Help.

Choosing a Headquarters Store
Selection of a Headquarters is important, because only Headquarters:

• Can add, edit or delete items, departments and vendors
• Set or edit item prices (remote stores can give discounts)
• Create regular purchase orders (remotes can do special orders)
• Consolidate data from all stores and run company reports
• Define company-wide preferences
• Enter transactions for other stores
• Exchange data with QuickBooks financial software
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Server Workstation

Store
Exchange

Remote Store Headquarters

Server Workstation
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M
ulti-Store

Install and Configure at Headquarters
1. �Follow the New Installation instructions to install the Server Workstation,  

create your company data (select Headquarters as Store type) and start the 
Setup Interview.

2. �Select Preferences > Company from the File menu. In the Multi-Store section 
select the number of stores and enter information for your first remote store:
• A 1–3 character store code and a store name
• A communication method for sending Store Exchange files to the store
• The Point of Sale license number from the remote Server Workstation
• �Email address, removable media drive or port, or file transfer path for the 

selected method
3. Repeat for each remote store.
4. �Select Change Password and enter a password to encrypt Store Exchange files. 

This same password must be entered when setting up each remote store. 
5. �Set up departments, sales taxes, price levels, etc. as needed and enter or  

import items, vendors and customers. Refer to the other tabs of this guide  
for instructions. 

6. �When Step 5 is done and after remote stores have installed, select Store 
Exchange > Send Files from the Stores menu to send each remote store  
a file with your company data (inventory, preferences, etc.).
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Install and Configure at Remote Stores
1. �Follow same procedure as Headquarters to install a Server Workstation, except 

choose Remote Store as the store type.
2. �Select Preferences > Company from the File menu and enter the requested 

information for the Headquarters Store.
3. �Select Store Exchange > Receive Files from the Stores menu to process the initial 

Store Exchange file from Headquarters. 
4. �Select Preferences > Company from the File menu and review store-specific 

settings, such as the default tax location and default price levels for your store.

You now have access to inventory and can carry out all normal Point of Sale activities. 
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Integrating with QuickBooks®  
Financial Software     
Overview
Point of Sale is designed to be integrated with QuickBooks financial software.* Point 
of Sale tracks your daily retail activities: purchasing, receiving, sales and related 
inventory activities, while your financial software tracks your financial information.
Exchanging data between the two programs, referred to as Financial Exchange, can 
significantly reduce your workload because you can transfer your daily Point of Sale 
transactions to your financial software and, if you already have existing data in your 
QuickBooks financial software, it can be imported into Point of Sale. 
Several options are available to customize the way data is exchanged between the 
programs, such as the account mappings, level of detail and data formatting.
You do not have to integrate the programs immediately; integration can be 
accomplished at any time in the future, if preferred.
For more information about how data is exchanged, search the in-product Help index 
using keyword financial exchange.

Q
uickBooks

Integration

* Requirements of Integration
• �QuickBooks Pro or Premier (2013–2015) or Enterprise Solutions (13.0 , 14.0 and 2015), sold separately
• QuickBooks financial software company file set up and configured for exchanges (see below)
• If applicable, a properly configured network with mapped drives as appropriate

Typical Network Configuration:

Point of Sale Server Workstation
• Point of Sale program and company file
• Financial program and company file
• Typically in back office

Point of Sale Client Workstation
• Point of Sale program files
• Typically at front register

Network
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QuickBooks Installation Options
1.  QuickBooks installed only on the Point of Sale Server Workstation. Only 

option if you have only one workstation and the typical choice on a network.  
The Point of Sale Server Workstation and QuickBooks could be in a back office  
or at a front register.

2.  QuickBooks installed on both the Point of Sale Server Workstation and 
another networked computer. Typical when the Point of Sale Server Workstation 
is at a front counter, but you want your QuickBooks financial file in a back office; 
the copy of QuickBooks on the Server Workstation does not have to be run there.

3.  QuickBooks installed only on another networked computer (not on the  
Point of Sale Server Workstation). This more advanced option, called Remote 
Data Sharing (RDS), uses server and client applications to send information across 
your network.

For more information, search the Point of Sale in-product Help index using keywords 
financial exchange, installation options.

Division of Activities after Integration

Activity
 

Add & track inventory items ✓ 
Order & receive merchandise ✓ 
Ring up sales & collect sales tax ✓ 
Point of Sale reports ✓ 
Add customers & vendors ✓ ✓

Track cost of goods sold & expense ✓

Pay bills & sales tax ✓

Invoice customers ✓

Process payroll ✓

Financial reports ✓

Banking activities ✓
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QuickBooks
Point of Sale

QuickBooks  
Financial Software
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Preparing your QuickBooks Company File
1.	If necessary, install QuickBooks according to one of the options above and begin 
	 a new financial company file, following the instructions included with QuickBooks.
2.	Ensure your QuickBooks company preferences (from the Edit menu, select 		
	 Preferences) are set as follows:

• �Integrated Applications: Ensure the checkbox for Don’t allow any 
application to access this company file is NOT selected.

• �Items & Inventory. Ensure the checkbox for Inventory and purchase  
   orders are active is selected
• Sales Tax: Click Yes if you collect sales tax

Connecting to QuickBooks Financial Software
You can establish the connection with QuickBooks by selecting Financial Center 
from the Point of Sale Financial menu. QuickBooks must be running and your 
financial company file open during the initial connection.

Q
uickBooks

Integration
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Help and Support Resources     
Point of Sale offers both self-help and assisted support to ensure you can find the 
answers you need!

Self-Help Options
Quick in-program help for your current task:

• Press F1 on your keyboard
• Select the Help button on a window or message
• Click a blue help text link

For more information:
• Select Help Contents from the Help menu
• �Browse through the “books” in the Table of Contents on the left side of the  

Help window
• Click on the Index or Search tabs and enter a search keyword
• �Select Help & Support from the Help menu for a full listing of online and phone 

support options
• �Select Help and Learning from the Help menu for addition support including 	

a Glossary of Terms

Self-Help Resources: (Internet connection required)
• �Select User Community from the Help menu to connect with other Point of Sale 

users and experts to ask questions and share advice 
• �Visit www.quickbooks.com/support to search our Knowledge Base of frequently 

asked questions, learn about available updates or research other support options
• �Select How-To Videos from the Help menu to access videos that will guide you 

through the basics
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Assisted Support Resources   

* Fees, hours of operation and terms and conditions apply and may vary for assisted support options.  
   Visit pointofsale.intuit.com for details.

H
elp and  

Support

Get help from an expert or find a local resource to help you install, set up 
and use Point of Sale.

30 Days Free Support
Free QuickBooks Point of Sale Support included for 30 days by calling 1-800-348-0254.

Please note:
•  FREE 30 consecutive days support begins on the date of product registration 
•  You must register within 90 days after the date of purchase 

Support Plans* 
Intuit offers a variety of support plans, providing expert assistance 
when and as often as you need it; one-time or for an unlimited 
number of issues. (Fees apply.)

Learn more about QuickBooks Support Plans at  
pointofsale.intuit.com and click on Support.

Already have a Support Plan? 
Call us directly at 1-800-348-0254 to get expert assistance. 

Find a Local Expert 
Get local, onsite help from an expert certified by Intuit on Point of Sale. 
(Fees apply and are set by the expert.)

Intuit Resellers bring a unique set of retail business qualifications  
combined with Intuit’s technology certification to implement a robust  
QuickBooks Point of Sale solution.  
Visit: intuitsellerlocator.com

Certified QuickBooks Point of Sale ProAdvisors® can provide 
accounting advice tailored to your business needs. 
Visit: www.FindAProAdvisor.com

Sales Specialists
To get information about additional products, services or hardware available for your 
Point of Sale system, call 1-866-379-6636.
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How are we doing?
You are the retail expert and the Point of Sale team wants to hear from you. How 
can we improve the product to better meet your needs? Find a program bug? Is help 
not helping? Let us know! While we can’t promise a personalized response to every 
submission, we do read all feedback and use it to improve future releases of Point of 
Sale.

• �Select Send Feedback from the Help menu, choose a category and enter your 
comments or suggestions

Assisted Support Resources (Cont.)      

Helpful Tips     

Ti
ps
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Did you know you can...?
• Add your store logo to printed sales receipts
• Add, remove or rearrange the order of columns in lists
• Rename item description fields to better reflect the merchandise you sell
• Customize the main toolbar with the task buttons you use most
• Restrict employee access to features or sensitive data
• And select from many other customization options

To learn more, from the Help menu select Help Contents and explore the options  
in the Customizing Point of Sale folder.

Quick Tips
• �Point of Sale allows you to open multiple windows at one time. You can view, 

switch between or close all open windows at one time from the Windows menu 
or by using the Ctrl+Tab keyboard combination.

• �Keyboard entry is often the fastest way to navigate the program. From the Help 
menu, select Keyboard Shortcuts to view a list of the keyboard commands for 
your current area.

• �Lists, vouchers or sales receipts can be sorted by another field by clicking the 
column header for that field.

Protecting Your Data
Your company data is valuable and you should take steps to protect it.  
We recommend at a minimum that you:

• Install and keep up-to-date anti-virus and firewall software
• �Make daily backups of your data, preferably to removable media that you  

store off-site
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Tips and  
N

otes

Protecting Your Data (Cont.)

• Assign and require passwords for employees to log in 
• �Install an uninterruptible power supply (UPS) and reboot your computers at  

least once a week; power losses and infrequent rebooting can lead to corruption  
in any database

For more information, browse the topics in the Working with Company Data  
folder in The Basics area of the in-product Help contents.

Tips for Lists
• �Perform basic operations, such as printing, deleting, or adding items to a document, 

on multiple list records by selecting them all before choosing an action:
• Hold down your Ctrl key and click each record to select
• �To select a series of records, click and hold your left mouse button down on the 

first record and drag to the last record OR hold down the Shift key and click the 
first record and then the last record

Why Is a Feature Unavailable to Me?
If there is a feature you would like to use, but you are unable to access, it could be for 
any of the following reasons:

• Feature doesn’t apply to your level of Point of Sale
• You don’t have the security right to use the feature
• The feature is disabled in company preferences (access from Edit menu)
• �A necessary field or button is not currently displayed in a list or on a taskbar to 

complete the task

For more information, explore the options in the Customizing Point of Sale folder 
from the in-product Help contents.

For your convenience, write down your important Intuit numbers here:

Point of Sale License Number_____________________________________________

Point of Sale Product Number_ ____________________________________________

QuickBooks Payments Account Number_ ____________________________________

QuickBooks Gift Card Account Number ______________________________________
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Recommended Configurations:
• �At least 4 GB of RAM for a single workstation installation
• �1 GB of disk space (additional space required for data files)
• �Single user: 2.4 GHz processor (2.8 GHz recommended)  

Multiple users: 2.8 GHz processor (3.5 GHz recommended)
• �Optimized for 1024x768 screen resolution
• �Operating Systems: 

Windows Server 2003 
Windows Vista, all editions (SP2 or later strongly recommended) 
Windows Server 2008 (SP1 or later strongly recommended) 
Windows 7 
Windows 8 
Windows 8.1

• �Data import/export and Microsoft Office integration requires: 
Microsoft® Excel 2000, 2002, 2003, 2007, 2010 or 2013 
Microsoft® Word 2000, 2002, 2003, 2007, 2010 or 2013

Multi-user recommendations:
• �Multi-core processor and 8 GB of RAM are recommended for better performance 

on the Point of Sale server workstation.
• �In a multi-user configuration, each workstation concurrently running Point of Sale

must have a separately purchased user license, and every copy of Point of Sale 
must be the same version and level.1

QuickBooks Payment Account: (sold separately)

• �Optional fee-based service, additional terms and conditions apply
• �Requires a QuickBooks Payments account through Intuit Payment  

Solutions, LLC. Application approval and fees apply. 
• PIN pad required for debit transactions, sold separately.
• �Internet connection required.

QuickBooks Gift Card Service: (sold separately)

• �Optional fee-based service, additional terms and conditions apply. Requires a  
gift card account through QuickBooks Gift Card Service, provided by Intuit 
Payment Solutions, LLC. Application approval and fees apply.

• �Requires QuickBooks Gift Card Service gift cards, sold separately.
• �Internet connection or modem required.
• �Service is independent of QuickBooks Payments Account. 
• �Optional card reader and receipt printer sold separately or available with 

QuickBooks Point of Sale Software/hardware bundle.

System Requirements     
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1  ��Applicable to the Server Workstation when multiple networked computers concurrently run Point of Sale.

© 2015 Intuit Inc. All rights reserved. Intuit, the Intuit logo, QuickBooks, Quicken,  
TurboTax, Lacerte, ProSeries, Simple Start, EasyStep and QuickZoom among others,  
are registered trademarks and/or registered service marks of Intuit Inc. or one of  
its subsidiaries. 
Contains images ©Microsoft Corporation.  
Contains images RoboHelp ©2005 eHelp Corporation.
Contains Sybase Central Copyrighted ©1989–2005, Sybase Inc. with portions Copyrighted 2002, iAnywhere 
Solutions, Inc. The Software contains Adobe® Flash® Player software by Adobe Systems Incorporated, 
Copyright ©1995–2006 Adobe Macromedia Software LLC. All rights reserved. Adobe and Flash are 
trademarks of Adobe Systems Incorporated. The software contains components from Anders Melander. This 
product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.
openssl.org/).

QuickBooks Financial Software integration requires: 
• �Intuit QuickBooks Pro or Premier 2013–2015
• �Intuit QuickBooks Enterprise Solutions Versions 13.0, 14.0 and 2015

Security Software:
• �Products have been tested with the following software:

-McAfee Internet Security Suite 
-Symantec Norton® Internet Security Suite 
-Zone Labs’ Zone Alarm Pro 
-Trend Micro

Note: Some configurations may require that you adjust settings in firewall and  
anti-virus products to ensure the best possible performance with Point of Sale.

System Configuration Notes:
• �Disk space requirements do not include company data files. If your company data 

file is very large or includes item pictures, you may need more disk space.
• �In order to run several applications simultaneously, your system should have a 

multi-core processor and at least 4 GB of RAM. Point of Sale will run on both 32-bit 
and 64-bit processors running Windows. However, not all hardware devices will 
install and operate on 64-bit operating systems. We recommend that you contact 
the device manufacturers for more information about installing their hardware 
devices on 64-bit operating systems.
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